
Highlights
Product Description





What This Product Does
TP-LINK’s TD-W8960N 300Mbps Wireless N ADSL2+ Modem Router is an incredibly robust all-in-one device that provides a full rate of ADSL2+ standard with the superb reliability and a cost-effective solution for home and small business. With the TD-W8960N, you can easily create a secure wireless network and share a high-speed internet connection while access to shared files, music, photos, and printers with multiple computers. What’s more, this all-in-one device allows for two different connection types: ADSL or Ethernet WAN, giving users the flexibility to access the Internet via whichever method is most convenient.
All-in-One Device-Clear up your desktop!
The TD-W8960N does the work of several networking devices packed into one sleek device. With an ADSL2+ modem, NAT router, 4-port switch and 300Mbps wireless N access point, this device eliminates the need to purchase multiple devices to access and share a high-speed internet connection.
300Mbps Wireless-Incredible Wireless Experience
With 300Mbps 802.11n wireless and 4 Megabit LAN ports, the TD-W8960N is the ideal choice for bandwidth heavy users that rely on speedy, reliable connections for bandwidth intensive work or entertainment such as lag-free conference calls, HD video streaming or online gaming.
Interchangeable LAN/WAN Port - Versatile Connectivity
The TD-W8960N supports ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary.
VPN Supported
Supports VPN-enabled devices/clients or a set-up of a new VPN server.
IP QoS
IP QoS helps to prevent non-critical applications from degrading network performance.
WPS Supported
Automatically establish a WPA secure connection at a push of the WPS button.
Easy Setup
Either using the optimized user interface and setup wizardor the CD(included) setup wizard willallow youto get ‘online’ quickly and easily.
Hardware Features
|
Interface
|
1 10/100Mbps RJ-45 WAN/LAN Port 1 RJ-11 Port 3 10/100Mbps RJ-45 LAN Ports
|
|
Button
|
1 Power On/Off Button 1 Wi-Fi On/Off Button 1 WPS Button 1 RESET Button
|
|
External Power Supply
|
9VDC / 0.85A
|
|
IEEE Standards
|
IEEE 802.3, IEEE 802.3u
|
|
ADSL Standards
|
Full-rate-ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-TG.992.2 (G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1
|
|
ADSL2 Standards
|
ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis)
|
|
ADSL2+ Standards
|
ITU-T G.992.5
|
|
Dimensions (W x D x H)
|
195 × 130 × 36 mm
|
|
Antenna Type
|
Omni-directional, Fixed
|
|
Antenna Gain
|
2 x 5dBi
|
|
Compatibility
|
NBN - Fibre to the Premises (FTTP) - Wireless Router Mode. NBN - Fibre to the Home (FTTH) - Wireless Router Mode. For further information on NBN connections please visit: http://www.nbnco.com.au/learn-about-the-nbn/network-technology.html
|
Wireless Features
|
Wireless Standards
|
IEEE 802.11b/g/n
|
| Wireless Speeds | Up to 300Mbps |
|
Frequency
|
2.40 ~ 2.4835GHz
|
|
Transmit Power
|
<20dBm (EIRP)
|
|
Wireless Security
|
64/128-bit WEP,WPA-PSK/WPA-PSK, Wireless MAC Filtering
|
Software Features
| Quality of Service | QoS Remarking based on IPP/ToS, DSCP, 802.1p ATM QoS,Traffic Control(IP QoS) |
|
Security
|
NAT Firewall, LAN Side Firewall, MAC / IP / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death IP and MAC Address Binding
|
|
Management
|
Web Based Configuration(HTTP), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
|
|
Port Fowarding
|
Virtual Server, DMZ, ALG, Port Triggering
|
|
VPN
|
PPTP, L2TP, IPSec Passthrough
|
|
Protocols
|
Support IPv4 and IPv6
|
|
ATM / PPP Protocols
|
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed) Bridge (RFC1483 Bridge) PVC – Up to 8 PVCs
|
|
Advanced Features
|
Parental Control Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Network Address Translation (NAT); Port Mapping (Grouping) VLAN, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2, IGMP Multicast, UPnP
|
Others
|
Package Contents
|
TD-W8960N External Splitter RJ-11 Telephone Cable RJ-45 Ethernet Cable Quick Installation Guide Resource CD Power Adapter
|
|
System Requirements
|
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux Internet Explorer, Firefox, Chrome, Safari, or other Java-enabled browser Subscription with an internet service provider (for internet access)
|
|
Environment
|
Operating Temperature: 0℃~40℃(32℉~104℉) Storage Temperature: -40℃~70℃(-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
|
|
Certifications
|
CE, FCC, RoHS
|
|
Warranty
|
Limited 3-Year Warranty
|
Official TP-Link Online Support
What's in the Box
Warranty


Highlights
Product Description





What This Product Does
TP-LINK’s TD-W8960N 300Mbps Wireless N ADSL2+ Modem Router is an incredibly robust all-in-one device that provides a full rate of ADSL2+ standard with the superb reliability and a cost-effective solution for home and small business. With the TD-W8960N, you can easily create a secure wireless network and share a high-speed internet connection while access to shared files, music, photos, and printers with multiple computers. What’s more, this all-in-one device allows for two different connection types: ADSL or Ethernet WAN, giving users the flexibility to access the Internet via whichever method is most convenient.
All-in-One Device-Clear up your desktop!
The TD-W8960N does the work of several networking devices packed into one sleek device. With an ADSL2+ modem, NAT router, 4-port switch and 300Mbps wireless N access point, this device eliminates the need to purchase multiple devices to access and share a high-speed internet connection.
300Mbps Wireless-Incredible Wireless Experience
With 300Mbps 802.11n wireless and 4 Megabit LAN ports, the TD-W8960N is the ideal choice for bandwidth heavy users that rely on speedy, reliable connections for bandwidth intensive work or entertainment such as lag-free conference calls, HD video streaming or online gaming.
Interchangeable LAN/WAN Port - Versatile Connectivity
The TD-W8960N supports ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections among ADSL, cable or fiber modem using its interchangeable LAN/WAN port. This unique feature makes it easier when users need to change to fiber or cable services when necessary.
VPN Supported
Supports VPN-enabled devices/clients or a set-up of a new VPN server.
IP QoS
IP QoS helps to prevent non-critical applications from degrading network performance.
WPS Supported
Automatically establish a WPA secure connection at a push of the WPS button.
Easy Setup
Either using the optimized user interface and setup wizardor the CD(included) setup wizard willallow youto get ‘online’ quickly and easily.
Hardware Features
|
Interface
|
1 10/100Mbps RJ-45 WAN/LAN Port 1 RJ-11 Port 3 10/100Mbps RJ-45 LAN Ports
|
|
Button
|
1 Power On/Off Button 1 Wi-Fi On/Off Button 1 WPS Button 1 RESET Button
|
|
External Power Supply
|
9VDC / 0.85A
|
|
IEEE Standards
|
IEEE 802.3, IEEE 802.3u
|
|
ADSL Standards
|
Full-rate-ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-TG.992.2 (G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1
|
|
ADSL2 Standards
|
ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis)
|
|
ADSL2+ Standards
|
ITU-T G.992.5
|
|
Dimensions (W x D x H)
|
195 × 130 × 36 mm
|
|
Antenna Type
|
Omni-directional, Fixed
|
|
Antenna Gain
|
2 x 5dBi
|
|
Compatibility
|
NBN - Fibre to the Premises (FTTP) - Wireless Router Mode. NBN - Fibre to the Home (FTTH) - Wireless Router Mode. For further information on NBN connections please visit: http://www.nbnco.com.au/learn-about-the-nbn/network-technology.html
|
Wireless Features
|
Wireless Standards
|
IEEE 802.11b/g/n
|
| Wireless Speeds | Up to 300Mbps |
|
Frequency
|
2.40 ~ 2.4835GHz
|
|
Transmit Power
|
<20dBm (EIRP)
|
|
Wireless Security
|
64/128-bit WEP,WPA-PSK/WPA-PSK, Wireless MAC Filtering
|
Software Features
| Quality of Service | QoS Remarking based on IPP/ToS, DSCP, 802.1p ATM QoS,Traffic Control(IP QoS) |
|
Security
|
NAT Firewall, LAN Side Firewall, MAC / IP / URL Filtering, Denial of Service(DoS), SYN Flooding, Ping of Death IP and MAC Address Binding
|
|
Management
|
Web Based Configuration(HTTP), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools
|
|
Port Fowarding
|
Virtual Server, DMZ, ALG, Port Triggering
|
|
VPN
|
PPTP, L2TP, IPSec Passthrough
|
|
Protocols
|
Support IPv4 and IPv6
|
|
ATM / PPP Protocols
|
ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed) Bridge (RFC1483 Bridge) PVC – Up to 8 PVCs
|
|
Advanced Features
|
Parental Control Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt; Network Address Translation (NAT); Port Mapping (Grouping) VLAN, Static Routing, RIP v1/v2 (optional); DNS Relay, DDNS, IGMP snooping V1/2, IGMP Multicast, UPnP
|
Others
|
Package Contents
|
TD-W8960N External Splitter RJ-11 Telephone Cable RJ-45 Ethernet Cable Quick Installation Guide Resource CD Power Adapter
|
|
System Requirements
|
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux Internet Explorer, Firefox, Chrome, Safari, or other Java-enabled browser Subscription with an internet service provider (for internet access)
|
|
Environment
|
Operating Temperature: 0℃~40℃(32℉~104℉) Storage Temperature: -40℃~70℃(-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
|
|
Certifications
|
CE, FCC, RoHS
|
|
Warranty
|
Limited 3-Year Warranty
|
Official TP-Link Online Support
What's in the Box
Warranty
